Synthetic Monitoring is broken

I installed Grafana with Synthetic Monitoring around 1 year ago and I didn’t touch anything. Today I tried to load the dashboard as usual, but everything related to Synthetic Monitoring is broken and the pages returns 404 error. How can I debug this?

All links in the “Synthetic Monitoring” menu returns 404 errors:

Any help?

Hi @webtek000 this sure looks unusual. Synthetic Monitoring is an active Grafana Cloud service. As this is a Grafana Cloud product, please do open a Support ticket. Just go to your account portal here and click Get Support. They’ll help troubleshoot this and get you up and running.

Unfortunately, I am not a paid subscriber with a Pro or Enterprise account, so I don’t have access to support :frowning:

This forum is useless 21 days and nobody even TRIED to help you’re just asking me to pay money to fix your broken software.

Grafana is garbage it just randomly breaks without any reason. I’m uninstalling it and moving to a different product.

It got even worse in the recent days now the dashboard refuses to load

grafanacloud-webtek000-prom plugin failed
ChunkLoadError: Loading chunk 5316 failed.

I would say you need to understand that this is community forum, so nobody has obligation to respond. Community members here may help you for free.
Or you have still an option to pay for a Grafana support and then Grafana suport team (not random guy from community) will have obligation to respond.

But you should provide proper details (e. g. reproducible example, debug logs, versions,…), which are missing in your case.

More civil and professional language also helps a lot :shushing_face:.

1 Like