Helm Chart for Loki

Error: Can’t get a valid version for repositories loki. Try changing the version constraint in requirements.yaml

I cant get the helm chart for Loki. https://hub.kubeapps.com/charts/loki/loki-stack/0.32.1, please help