Grafana-toolkit build taks does not finish

Wonder if anyone will reply as the are way to many unanswered posts here.

Per grafana-toolkit, my code no longer will build, the other rpm tasks work fine, but build never ends

It stops at “Compiling…” Any ideas?

> grafana-toolkit plugin:build
✔ Preparing
✔ Linting
No tests found, exiting with code 0
✔ Running tests
⠙ Compiling...  Starting type checking service...
  Using 1 worker with 2048MB memory limit
⠦ Compiling...  
   Hash: 117890807e27d4f95605
  Version: webpack 4.41.5
  Time: 7534ms
  Built at: 11/09/2020 5:29:57 PM
                  Asset       Size  Chunks                          Chunk Names
                LICENSE   11.1 KiB          [emitted]               
              README.md    1.2 KiB          [emitted]               
           img/logo.svg   1.55 KiB          [emitted]               
              module.js    401 KiB       0  [emitted]        [big]  module
  module.js.LICENSE.txt   1.42 KiB          [emitted]               
          module.js.map   1.38 MiB       0  [emitted] [dev]         module
            plugin.json  784 bytes          [emitted]               
  Entrypoint module [big] = module.js module.js.map
    [0] ../node_modules/moment/moment.js 147 KiB {0} [built]
    [1] ../node_modules/@microsoft/signalr/dist/esm/ILogger.js 1.47 KiB {0} [built]
    [3] ../node_modules/@microsoft/signalr/dist/esm/Errors.js 3.25 KiB {0} [built]
    [4] external "react" 42 bytes {0} [built]
    [5] external "@grafana/data" 42 bytes {0} [built]
    [7] ../node_modules/@microsoft/signalr/dist/esm/HttpClient.js 1.88 KiB {0} [built]
    [8] ../node_modules/@microsoft/signalr/dist/esm/Loggers.js 667 bytes {0} [built]
    [9] ../node_modules/guid-typescript/dist/guid.js 1.92 KiB {0} [built]
   [11] external "@grafana/ui" 42 bytes {0} [built]
   [12] ../node_modules/axios/index.js 40 bytes {0} [built]
   [13] external "rxjs" 42 bytes {0} [built]
  [152] ../node_modules/axios/lib/axios.js 1.39 KiB {0} [built]
  [171] ../node_modules/numeral/numeral.js 32.8 KiB {0} [built]
  [178] ../node_modules/@microsoft/signalr/dist/esm/index.js + 14 modules 141 KiB {0} [built]
        | ../node_modules/@microsoft/signalr/dist/esm/index.js 940 bytes [built]
        | ../node_modules/@microsoft/signalr/dist/esm/DefaultHttpClient.js 2.28 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/IHubProtocol.js 1.69 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/Subject.js 1.33 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/HubConnection.js 46.3 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/ITransport.js 1.38 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/JsonHubProtocol.js 4.84 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/HubConnectionBuilder.js 5.42 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/XhrHttpClient.js 3.75 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/DefaultReconnectPolicy.js 859 bytes [built]
        | ../node_modules/@microsoft/signalr/dist/esm/HttpConnection.js 37.7 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/LongPollingTransport.js 15.3 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/ServerSentEventsTransport.js 8.44 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/WebSocketTransport.js 9.99 KiB [built]
        | ../node_modules/@microsoft/signalr/dist/esm/AbortController.js 1.29 KiB [built]
  [179] ./module.ts + 8 modules 37.9 KiB {0} [built]
        | ./module.ts 296 bytes [built]
        | ./DataSource.ts 3.78 KiB [built]
        | ./ConfigEditor.tsx 2.27 KiB [built]
        | ./QueryEditor.tsx 7.27 KiB [built]
        | ../node_modules/tslib/tslib.es6.js 10 KiB [built]
        | ./shared/processThisApiClient.ts 1.98 KiB [built]
        | ./shared/dataSetConnection.ts 7.68 KiB [built]
        | ./shared/errorModel.ts 528 bytes [built]
        | ./shared/structure.ts 4.09 KiB [built]
      + 165 hidden modules 
  
✔ Compiling...

to close this issue there were prettifier issues but the tooling did not repot them.