Grafana Icingaweb2 error display graphes

grafana-cli plugins install grafana-image-renderer

Graphana Service is started up…
I made only an Upgrade.

  • The Graphs are displayed if I navigate to the page manually. When I am trying to open the link above I get “timeout error - you can set timeout in seconds with &timeout url parameter”.

I think, that my image renderer is broken.
IP:3000/render/ is not available. How can i check/fix that?

" Grafana / Server Error

Sadly something went wrong

timeout error - you can set timeout in seconds with &timeout url parameter

Check the Grafana server logs for the detailed error message."

I don’t know if this is actually a solution to your problem, but have you
tried what the error message suggests - add a parameter such as “&timeout=120”
to the request URL?

Also, you say “I made only an Upgrade.”

You’re now using Grafana 8.0.4. Which version did you upgrade from?

Antony.

The Timeout is not usefull, sorry

My version before the upgrade is 7.4.5.

~ gstregeht

Did you “Check the Grafana server logs for the detailed error message” yet?

Antony.

ah, i selected “Use Grafana v5” and it works. Sorry, i thought, tha this is only for grafana v5…

Ooh, 7.4.5 to 8.0.3 is quite a jump.

There may well be something in the release notes between those versions that
explains why you’re having this problem.

It’s also possible that someone else here can point you in the right
direction, however I’m now a bit out of my depth with such a recent version of
Grafana, and the image-renderer plugin.

Antony.