Cannot read Property 'type' of undefined

I am on 7.5.3 enterprise edition. Since I changed from Graph to Time series (Beta) I get this error message

image

Is this a known (Beta) issue ?

Hi there @hb9vqq,

What does your query/datasource look like?

Can you reproduce this error on play.grafana.com? That site is running the 7.5.3 OSS edition.

Hi Matt, the funny thing is once I hit browser refresh (F5) it works and the error disappears. Tried with different internet browsers, same issue. And it worked without any problems with the same datasource (InfluxDB) and query with the graph visual, only with the new Time Series visual I run into that problem.

from(bucket: "beacon")

|> range(start: v.timeRangeStart, stop: v.timeRangeStop)
|> filter(fn: (r) => r["_measurement"] == “measurement”)
|> filter(fn: (r) => r[“monitor_id”] == “HB9VQQ”)
|> filter(fn: (r) => r["_field"] == “snr”)
|> filter(fn: (r) => r[“call”] == “OH2B”)
|> sort(columns:[“mhz”])
|> aggregateWindow(every: 1m, fn: max, createEmpty: false)
|> map(fn: (r) => ({_value:r._value, _time:r._time, _field: r.mhz+" mhz" }))
|> keep(columns:["_field", “_time”, “_value”])
|> yield(name: “max”)