Security issue JQuery Promtail

Hi,

We are running Promtail 2.x on Windows machines. Our security officer (nessus scan ) is reporting JQuery 1.2 < 3.5.0 Multiple XSS

Is it possible to upgrade promtail with the latest version of JQuery.

Many thanks in advance.

Kind regards,

Patrick

Could you open an issue on the github project for this? Issues

Thanks!

Hi Ed,

I created an issue on github.

Kind regards,

Patrick