Grafana Alert Notification

t=2020-01-27T17:27:18+0000 lvl=eror msg=“Failed to send alert notification email” error=“Failed to send notification to email address: unencrypted connection”

Grafana v6.6.0 (5c11bbdfb4)

Configuration information:
enabled = true
host = :applicationmailrelay:25
user = [********]

If the password contains # or ; you have to wrap it with triple quotes. Ex “”"#password;"""

password = *********
;cert_file =
;key_file =
skip_verify = false
from_address = admin@grafana.localhost
from_name = Grafana

EHLO identity in SMTP dialog (defaults to instance_name)

;ehlo_identity =

;welcome_email_on_sign_up = false

I was able to resolve this issue by disable SMTP Authentication. My company’s relay mail server doesn’t accept SMTP Authentication…therefore I had to comment out ( ; ) the user & password fields in the grafana.ini file.