GF_PLUGIN_PROFILING_ENABLED has no effect

Hello,

I was trying to enable the above flag but noticed it didn’t do anything. I can see that the SDK code is the variable: GitHub web editor so not sure what’s going on. I enabled this as a Grafana docker environment variable and then tried to access the localhost:3000/debug/pprof/ am I doing something wrong or what is the correct way to use it?

-R