Client denied by server configuration: proxy:

Question is simple. Why I have this error which you can see on pastebin? And is there any way to solve this issue? Any clue would be very appreciated.

One example line:

[Tue Sep 08 14:36:17.726951 2020] [:error] [pid 1103:tid 139897478309632] [client] client denied by server configuration: proxy:

In grafana I set InfluxDB as below


In /etc/telegraf/telegraf.conf

urls = [“”]
HTTP Basic Auth is set (password and login are given)
insecure_skip_verify = true

In /etc/influxdb/influxdb.conf

enabled = true
bind-address = “:8086”
auth-enabled = true
https-enabled = true
https-certificate = “/etc/ssl/influxdb/server-cert.pem”
https-private-key = “/etc/ssl/influxdb/server-key.pem”

In /etc/grafana/grafana.ini

root_url =

disable_initial_admin_creation = true
admin_user = admin
disable_brute_force_login_protection = false
cookie_secure = true
cookie_samesite = lax
strict_transport_security = true
strict_transport_security_max_age_seconds = 86400
strict_transport_security_preload = true
strict_transport_security_subdomains = true
x_content_type_options = true
x_xss_protection = true

allow_sign_up = false

enabled = false

In /etc/httpd/conf.d/

<VirtualHost *:80>
    RewriteEngine On
    RewriteRule ^(.*)$ https://%{HTTP_HOST}$1 [redirect=301]
<IfModule mod_ssl.c>
    <VirtualHost *:443>
            # Use HTTP Strict Transport Security to force client to use secure connections only.
            Header always set Strict-Transport-Security "max-age=31536000; includeSubDomains; preload"
            # Referer logging is used to allow websites and web servers to identify where people are visiting them from, for promotional or statistical purposes.
            Header always set Referrer-Policy "no-referrer"
            Header set Access-Control-Allow-Origin ""
            Header set Access-Control-Allow-Credentials true
            Header Set Access-Control-Allow-Methods "GET, OPTIONS, POST"
            Header Set Access-Control-Allow-Headers "origin, authorization, accept"
            SecRuleEngine Off
            SSLCertificateFile /etc/letsencrypt/live/
            SSLCertificateKeyFile /etc/letsencrypt/live/
            Include /etc/letsencrypt/options-ssl-apache.conf
            SSLCertificateChainFile /etc/letsencrypt/live/
            SSLEngine on
            SSLProtocol all -TLSv1 -TLSv1.1 -SSLv2 -SSLv3
            SSLHonorCipherOrder on
            SSLCompression off
            SSLOptions +StrictRequire
            ProxyPreserveHost Off
            ProxyPass /
            ProxyPassReverse /
    <Directory "/">
            Require all granted
    <Directory "/public/app/plugins/">
            Options Indexes FollowSymLinks
            AllowOverride None
            Require all granted
    <Directory "/var/www/html/">
            Options Indexes FollowSymLinks
            AllowOverride None
            Require all granted
    <Location />
            Options Indexes FollowSymLinks
            AllowOverride None
            Require all granted