There is no "Access" option in data source HTTP configuration

Hello,

I’m trying to add a Prometheus data source in my Grafana Dashboard, but there is no “Access” option in HTTP config anymore. I’m getting “http error bad gateway” error, and I can’t fix. I look up this error and looks that changing “Access” option may solve this, but it is not visible for me. Any toughts?

I’m using v6.5.2 (commit: 742d165)

I have the same problem. Do you got a reply of your problem?