Rxjs version to use when developing datasource plugin

Hello,

As rxjs is a wonderful tool and I see that Grafana is transitioning to utilize observables, Are there guidelines for version compatibility between Grafana and rxjs?