Min_refresh_interval modification not effective in any dashboards

Hi,

First thank you for this tool.

I can’t update the timepicker with values under 5s, even though I changed the value of min_refresh_interval in the grafana.ini file to 300ms.

The new configuration seems to be correctly achivied since I can see in the settings the prescribed value of 300 ms.

My docker-compose file is the following:
image

If somebody could tell me what am I doing wrong, I would then be very happy^^?

Ned

The mistake was in the grafana.ini, it must be:
[dashboards]
min_refresh_interval = 300ms

and not:
min_refresh_interval = 300ms

So don’t forget to place the option into the dedicated section [dashboards].

Ned