How to Show actual value for long period

Looking at 3 hours view for specific counter, the value is 100. when zooming out for 12 hours the number goes down to 70 . Is there a way to get exact count rather than the average for longer periods?

Hi,

What type of panel are you using ?

Do you mind to elaborate more what do you mean by panel type?

Hi,

Sorry I meant your panel configuration

Best regards,

please find below:

{
“annotations”: {
“list”: [
{
“builtIn”: 1,
“datasource”: “-- Grafana --”,
“enable”: true,
“hide”: true,
“iconColor”: “rgba(0, 211, 255, 1)”,
“name”: “Annotations & Alerts”,
“type”: “dashboard”
}
]
},
“editable”: true,
“gnetId”: null,
“graphTooltip”: 0,
“id”: null,
“links”: [],
“panels”: [
{
“aliasColors”: {},
“bars”: true,
“dashLength”: 10,
“dashes”: false,
“fill”: 1,
“gridPos”: {
“h”: 9,
“w”: 12,
“x”: 0,
“y”: 0
},
“id”: 2,
“legend”: {
“alignAsTable”: true,
“avg”: false,
“current”: false,
“max”: false,
“min”: false,
“rightSide”: true,
“show”: true,
“total”: false,
“values”: false
},
“lines”: true,
“linewidth”: 1,
“nullPointMode”: “null”,
“options”: {},
“percentage”: false,
“pointradius”: 2,
“points”: false,
“renderer”: “flot”,
“seriesOverrides”: [],
“spaceLength”: 10,
“stack”: false,
“steppedLine”: false,
“targets”: [
{
“refId”: “A”,
“target”: “memc.system.dap.loadbalancer.message.transaction.success”,
“textEditor”: false
}
],
“thresholds”: [],
“timeFrom”: null,
“timeRegions”: [],
“timeShift”: null,
“title”: “Panel Title”,
“tooltip”: {
“shared”: true,
“sort”: 0,
“value_type”: “individual”
},
“type”: “graph”,
“xaxis”: {
“buckets”: null,
“mode”: “time”,
“name”: null,
“show”: true,
“values”: []
},
“yaxes”: [
{
“format”: “short”,
“label”: null,
“logBase”: 1,
“max”: null,
“min”: null,
“show”: true
},
{
“format”: “short”,
“label”: null,
“logBase”: 1,
“max”: null,
“min”: null,
“show”: true
}
],
“yaxis”: {
“align”: false,
“alignLevel”: null
}
}
],
“refresh”: false,
“schemaVersion”: 18,
“style”: “dark”,
“tags”: [],
“templating”: {
“list”: []
},
“time”: {
“from”: “2021-01-27T23:53:00.431Z”,
“to”: “2021-01-27T23:57:41.273Z”
},
“timepicker”: {
“refresh_intervals”: [
“5s”,
“10s”,
“30s”,
“1m”,
“5m”,
“15m”,
“30m”,
“1h”,
“2h”,
“1d”
],
“time_options”: [
“5m”,
“15m”,
“1h”,
“6h”,
“12h”,
“24h”,
“2d”,
“7d”,
“30d”
]
},
“timezone”: “”,
“title”: “Test dashboard”,
“uid”: null,
“version”: 0
}

Hi,

Did you try using the Transform tab :

Hope it helps.

Good Luck

Hi,

I dont see the transform tab, I am on version 6.6 which one you have? Thank you

Hi,

I’m on version 7, are you planning to upgrade there was a lot of features addition.

Good Luck