How to serve ES6 module with `grafana-toolkits plugin:dev`?

I got this tip from Grafana: packages/grafana-toolkit/README.md | Fossies suggests to " remove the ES2016 code from your comments", is there another way to allow load ES module? the plugin:build can work well, so should be have another way to allow it?

Please follow this issue status How to serve ES6 module with `grafana-toolkits plugin:dev`? · Issue #31555 · grafana/grafana · GitHub