How to disable the capture in Grafana 7.5.2?

How to disable the image (the chart capture/screenshot) in the notification messages? As you can see, the “include image” checkbox is unchecked, but still we see the images:


image003

  • What Grafana version and what operating system are you using?

Grafana Open Source 7.5.2

  • What are you trying to achieve?

Have a single message (text) without the chart capture

  • How are you trying to achieve it?

Disabling the corresponding option in the notification settings

  • What happened?

The capture is still there

  • What did you expect to happen?

Having the capture removed

  • Can you copy/paste the configuration(s) that you are having problems with?

  • Did you receive any errors in the Grafana UI or in related logs? If so, please tell us exactly what they were.

No specific errors

  • Did you follow any online instructions? If so, what is the URL?

I did not found more help