Email notification channel - "Include image" stopped work after switch to HTTPS

After switching grafana to HTTPS mode, “Include image” in mail nottification stopped work. Grafana version was v7.0.3 , yesterday I updated to v7.3.6 to see difference (same behavior).

To debug it, I open the source code of the mail, in good mail (when using HTTP), in table class (with image) I can see line with “img src=”


img src=“cid:rjKY40ak3kFdV9Y4GOLg.png” alt=“Alerting Panel” style=“outline: none !important; text-decoration: none !important; -ms-interpolation-mode: bicubic; width: auto; clear: both; display: block; border: 0;” align=“left”

Now, the class is still there, but whole line with “img src =” is missing.
How to fix it?

I have the same issue. After switching to HTTPS images in e-mail alerts are not working.
Is there anything in config file that needs to be changed in order to make it work?

I have the same issue.
I checked the checkbox of the include image, and in the test email, the image is included, but when the alarm is triggered, the image is missing in the notification email, I am using Grafana V8.0, could anyone help me with this issue?

It looks like some bug in source code, developper should check it.

I updated to v8.4.4 and migrated to Unified alerting, but mail notification still dont Include image (with Graph).
Icon for Silence/Go to buttons are visible normally…