Disabling Sanitize HTML - Text panel issue after upgrade


#1

Hi!
Upon the upgrade to 6.0, we’re having an issue - by default Grafana now applies sanatize_html. We have one line of unsanatized html code in our project (it’s to hide a column that is being used for sorting/ordering).

Since we’re using Grafana Cloud, we’re unable to access the config file and disable sanatize_html.

Is anyone aware of a workaround?
Is there a way to still use a version before 6.0?

Here’s the single line of code that is being affected:

.table-panel-table td:nth-of-type(1), .table-panel-table th:nth-of-type(1) { display: none; }