Disable annotations

Is there an option to disable completely annotations?

I would like to change the behavior of the simple click on the graph to avoid the tooltip of “Add annotation”. I disabled in the config but it seems does not work
.
.


.

2 Likes

+1
I have same problem.
I need to disable that pop-up “Add annotation”.

Still no Solution to disable the annotation popup?

Possibility for disableing the annotation popup would be good.

@frogour
@dirk3
@mattbuerkle

It still does not work. Do you found another way to hide the tooltip after a click?

Hello :wave:

I just figured this issue has already been reported on GitHub. You can take a look at it here.

I would recommend you follow up with this and hopefully, it gets resolved soon.

Thanks!

1 Like

Thanks you very much for the GitHub issue. I will follow the issue here.

1 Like

Awesome! @castillo92