Deprecation warning

Hello guys, I have upgraded my Grafana from 10.1.5 to 10.2.0, and I’m using embedded panels on my website, but now I’m getting a warning every time a panel it’s loaded, and since I’m new to Grafana, I’m not figuring out what’s the problem.

Can someone help me?

I’m using MySQL code option, to build my panels, based on raw SQL querys.