Can not add Zabbix plugin to Data Source with self signed certificates

I am trying to add the Zabbix plugin to Data Sources, but I am getting errors complaining about the self-signed certificates. Error Message is different between FQDN and IP Connection.
I have changed the settings in the configuration file for tls as following:
tls_skip_verify_insecure = true
app_tls_skip_verify_insecure = true
If I use the URL with FQDN
I get following error:
Post “https://:448/zabbix/api_jsonrpc.php”: x509: certificate relies on legacy Common Name field, use SANs or temporarily enable Common Name matching with GODEBUG=x509ignoreCN=0
With IP https://:448/zabbix/api_jsonrpc.php, the error is:
Post “https://:448/zabbix/api_jsonrpc.php”: x509: cannot validate certificate for because it doesn’t contain any IP SANs.

Is there any other config setting to ignore this?
Grafana v8.0.3 (cae5c5e46b)
Zabbix Plugin Version 4.1.5.

Hi, I got it finally working, need to enable “Skip TLS Verifiy” under AUTH in the Data Source GUI.

Now have to find the next problem, why it does not get ant information from Zabbix.