Avoid Request to secure.gravatar.com

Hi there,

Is there any way to avoid request to secure.gravatar.com?

I’ve been playing around with the different options within the config file but as far as I can see any integration with cloud services is disabled, but still I see that request showing every now and then.

Any inputs will be much appreciated,

Cheers,
j

You can disable gravatar.

Thanks Markus,

Well that’s the config I’m using.

$ sudo cat /etc/grafana/grafana.ini | grep gravatar

disable gravatar profile images

disable_gravatar = true

But when I browse to Configuration > Server Admin I can see a DNS request for “secure.gravatar.com

47

And shortly thereafter an HTTP request towards that IP:
44

Any thoughts?

Cheers,
j

That’s interesting :slight_smile: WIll investigate